Itoo Software

ITooSoftwareプラグインの 3ds Max 2014 対応について

2013年5月03日時点での ITooSoftwareプラグインの 3ds Max 2014 対応について公式なコメントがありました。 http://www.itoosoft.com/forum/index.php?topic=1568.0 Forest Pack 3dsMax 2013版プログラムは3dsMax 2014と互換性があります。純粋にインストーラーで2013 64bit版を選択し、3dsMax 2014のフォルダを選択してインストールしてください。そちらで問題なく動作します。 インストーラーは次回のアップデート時に3dsMax 2014に対応します。 RailClone 2.0 ベータ Forest Pack同様にRailClone 2.0.1ベータ版の3dsMax 2013 64bitを3dsMax 2014版にインストールしていただければ問題なく動作します。インストーラーは次回のアップデート時に3dsMax 2014に対応します。 RailClone v1.4.x 3dsMax 2013 64bit版を2014にインストールすると、修正パネルからライブラリーブラウザーを呼び出すと3dsMaxがクラッシュする問題を確認しています。(作成パネルからライブラリーブラウザーにアクセスした場合は問題なし) (この問題は現在ベータテスト中の RailClone 2.0.1で対応済みです。) Clone / Glue / Color Edge [フリープラグイン] 3dsMax 2013 64bit版を 3dsMax 2014へインストールしていただければ問題なく利用できます。